Difference between revisions of "Browser"

From SmartWiki
Jump to: navigation, search
(Supported Web Browsers)
(Notes)
 
Line 32: Line 32:
  
 
==Notes==
 
==Notes==
 
 
* Internet Explorer '''Compatibility Mode''' should '''NOT''' be enabled for access to SmartSimple, as some items such icons displayed on buttons (Font Awesome) and other aspects of the system will not render correctly.
 
* Internet Explorer '''Compatibility Mode''' should '''NOT''' be enabled for access to SmartSimple, as some items such icons displayed on buttons (Font Awesome) and other aspects of the system will not render correctly.
 
* By the two most recent versions, we are referring to the current version published by the manufacturer excluding beta releases, and the previous version.
 
* By the two most recent versions, we are referring to the current version published by the manufacturer excluding beta releases, and the previous version.
 
+
* The SmartSimple mobile app supports Android version 6 or later and iOS version 9.3 or later.
  
 
[[Category:Interface]]
 
[[Category:Interface]]

Latest revision as of 10:34, 27 March 2019

Supported Web Browsers

We recommend the following web browsers with SmartSimple for an improved experience and security.

For Windows, macOS or Linux

Chrome two most recent versions https://www.google.com/chrome/
Firefox two most recent versions https://www.mozilla.org/en-US/
Safari two most recent versions https://www.apple.com/safari/
Microsoft Edge two most recent versions
Microsoft Internet Explorer version 11.0

For iOS and Android (mobile)

iOS Safari
Android Chrome

Notes

  • Internet Explorer Compatibility Mode should NOT be enabled for access to SmartSimple, as some items such icons displayed on buttons (Font Awesome) and other aspects of the system will not render correctly.
  • By the two most recent versions, we are referring to the current version published by the manufacturer excluding beta releases, and the previous version.
  • The SmartSimple mobile app supports Android version 6 or later and iOS version 9.3 or later.